Pokémon GO dejará de funcionar en smartphones con Android 4.4 KitKat

Pokémon GO dejará de funcionar en smartphones con Android 4.4 KitKat

- in Android, Apps, Entretenimiento, Videojuegos
266
0

Todo aquél entrenador Pokémon que quiera seguir disfrutando de su aplicación favorita tendrá que actualizar su smartphone.

Así lo ha confirmado Niantic en su cuenta Twitter oficial. A partir del día 1 de julio, Pokémon GO solo soportará dispositivos con versiones Android Lollipop y posteriores.

Android 4.4 KitKat se presentó durante el año 2013. A pesar de ello y según las estadísticas presentados por Google, todavía son muchos los usuarios que mantienen esta versión, ya sea porque las marcas nunca han actualizado sus terminales o por la imposibilidad de cambiar su terminal por otro más reciente.

Comentarios